Rewards are being delayed for Gate.io
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted May 23, 2022 - 22:24 PDT
Update
We are upgrading our infrastructure and have encountered issues with our proxy pool.
We expect services to be back up in 6 hours.
Posted May 23, 2022 - 20:41 PDT
Update
We are continuing to investigate this issue.
Posted May 23, 2022 - 19:55 PDT
Investigating
Monitoring indicates rewards are being delayed for some trading pairs on Gate.io. Operations teams are actively investigating and will provide updates as soon as possible. Order information is not affected and rewards will be calculated and allocated once this issue is resolved.
Posted May 23, 2022 - 18:01 PDT
This incident affected: Rewards Engine (Gate.io Rewards Engine).