OOV inflation in miner app
Incident Report for Hummingbot Miner
Resolved
There were no signs that the increase in volume was due to system error.
Posted Nov 09, 2020 - 10:59 PST
Monitoring
We are seeing a constant decrease from highest recorded volume of $158k.
Posted Nov 09, 2020 - 07:48 PST
Investigating
Current total liquidity has increased from around $120k to $150k in an hour and is continuously increasing.
Posted Nov 09, 2020 - 07:18 PST
This incident affected: APIs (Miner API).