Orders are not being tracked for Ascendex
Incident Report for Hummingbot Miner
Resolved
The order tracking issue for Ascendex has been resolved. User orders and rewards are now visible in the Miner Web App.
Posted Jan 26, 2023 - 20:45 PST
Investigating
Monitoring indicates some orders are not being tracked for Ascendex. Operations teams are actively investigating and will provide updates as soon as possible. This issue will result in delayed reward calculation. However, once the issue is resolved rewards will be calculated and credited correctly.
Posted Jan 26, 2023 - 08:31 PST
This incident affected: Data fetchers (Ascendex Data Fetcher).