Inflated open volume due to backend server issues
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 19:37 PST
Update
We have deployed the fix to production this afternoon (PST). The data pipeline is now processing backlogged order records. Open volume numbers will remaining inaccurate for the time being, until the backend has caught up with real-time data.
Posted Mar 04, 2021 - 16:20 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2021 - 16:18 PST
Update
We are testing a fix in staging environment after an overnight diagnosis and engineering session. Displayed open volumes may be elevated or wrong while the data pipeline is not fully working.
Posted Mar 04, 2021 - 15:10 PST
Identified
We have discovered a data processing issue in our rewards processing pipeline that is triggered by heavy load on the system. Our engineers are working overtime to fix it.
Posted Mar 04, 2021 - 01:24 PST
Investigating
We are currently investigating this issue.
Posted Mar 03, 2021 - 19:34 PST
This incident affected: Reward Aggregators (Binance Rewards Engine).