Miner app not refreshing
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Jun 28, 2020 - 13:48 PDT
Identified
We have isolated the cause of the issue. The Reward Engine is still working correctly, so your bots are still earning rewards.

However, it may take us 1 more day to fix the issue and restore the display of the Miner app.
Posted Jun 28, 2020 - 08:58 PDT
Investigating
After the Binance scheduled maintenance, the Hummningbot Miner web app is not working.
Posted Jun 28, 2020 - 00:14 PDT
This incident affected: Miner Web App.