Exchange API issues
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Sep 07, 2020 - 00:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2020 - 18:10 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 06, 2020 - 18:06 PDT
Investigating
We are currently investigating this issue.
Posted Sep 06, 2020 - 18:05 PDT
This incident affected: Miner Web App.