Rewards engine lagging
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Sep 19, 2020 - 10:43 PDT
Investigating
We are currently investigating the issue. Expect delayed rewards.
Posted Sep 19, 2020 - 10:23 PDT
This incident affected: Reward Aggregators (Binance Rewards Engine).