Inflated open order volume
Incident Report for Hummingbot Miner
Identified
We have identified possible causes and will be delivering fixes soon.
Posted Nov 08, 2021 - 17:33 PST
Update
We are continuing to investigate this issue.
Posted Sep 24, 2021 - 15:13 PDT
Investigating
We have identified inflated open order volume in some markets including PHB-TUSD-Binance, while we are investigating for the root cause, the max order life time will be set to 1 hour to reduce the inflation.
Posted Jun 30, 2021 - 01:32 PDT
This incident affects: Binance Data Fetcher.