Miners app data delayed
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 20:07 PST
Investigating
We are seeing an unusual amount of websocket errors from Binance API, similar to the situation this morning. Rewards calculation may be delayed.
Posted Jan 07, 2021 - 17:47 PST
This incident affected: Data fetchers (Binance Data Fetcher) and Reward Aggregators (Binance Rewards Engine).