Miner app login error
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 10:45 PDT
Investigating
We are currently investigating an error in which users cannot sign in with their Ethereum wallet, with error message "TypeError: t._sendAsync is not a function"
Posted Jul 06, 2020 - 22:42 PDT
This incident affected: Miner Web App.