Rewards tracking is lagging for Ascendex
Incident Report for Hummingbot Miner
Resolved
The fix was deployed yesterday. The fetcher was stuck because it failed to establish websocket connections for some users which are inactive (not actively placing orders for some time). We've improved this recently introduced logic (for disabling history fetch for inactive users). We're no longer require success websocket connection for inactive users to advance the pipeline.
Posted Jan 27, 2022 - 10:21 PST
Update
UPDATE: Investigation shows that we are experiencing web socket connection issues with AscendEX servers. We are now working on this internally for resolution
Posted Jan 26, 2022 - 02:21 PST
Identified
Ascendex data fetcher is having websocket connection issues to Ascendex API.
Posted Jan 25, 2022 - 23:50 PST
Investigating
No Orders and Rewards are reflected since 1:06pm GMT+8, we are now investigating on the issue and will provide an update asap
Posted Jan 25, 2022 - 23:25 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2022 - 21:39 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 22, 2022 - 20:58 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 22, 2022 - 20:08 PST
Update
We are still experiencing delays with AscendEX rewards. Investigations show that one of the collectors has no recent data. We are working on this internally and will provide an update soon as possible.
Posted Jan 22, 2022 - 20:06 PST
Identified
This issue is due to the ascendex price recorder encountering errors. We are working on a fix now.
Posted Jan 21, 2022 - 09:33 PST
This incident affected: Reward Aggregators (Binance Rewards Engine) and Data fetchers (Ascendex Data Fetcher).