USD price conversion not working for SOL markets
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 14:46 PDT
Update
The fix has fixed the problem.
Posted Jun 25, 2020 - 14:46 PDT
Monitoring
We have rolled out the fix and are monitoring its progress.
Posted Jun 25, 2020 - 13:42 PDT
Identified
The zero liquidity error in SOL market is happening because the CoinGecko API that we use for prices is extremely slow right now. We will adjust the fetch rate to fix this issue.
Posted Jun 25, 2020 - 13:41 PDT
Investigating
There is an issue with USD price conversion for SOL markets on Hummingbot Miner, in which the amount of SOL liquidity provided in each snapshot is incorrectly converted to USD value of zero.

This appears to be a display bug, and rewards are still correctly distributed.
Posted Jun 25, 2020 - 11:32 PDT
This incident affected: APIs (Miner API).