Kucoin reward is delayed
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 20:52 PST
Monitoring
Kucoin rewards should be tracked and no data is lost. We are monitoring the situations.
Posted Nov 16, 2021 - 20:14 PST
Identified
We have identified the issue between our data fetchers and kucoin API; we are working on a fix.
Posted Nov 16, 2021 - 19:13 PST
Investigating
Currently kucoin reward pipeline is stuck; We are investigating the issues behind it
Posted Nov 16, 2021 - 19:08 PST
This incident affected: Data fetchers (KuCoin Data Fetcher).