Missing data for ZIL/BUSD pair
Incident Report for Hummingbot Miner
Resolved
We have deployed a fix for this issue.
Posted Jun 15, 2020 - 19:14 PDT
Investigating
Miner currently shows no data for the new ZIL/BUSD pair.

The back-end system is working and active bots are earning rewards, but we need to determine why the front end app does not display metrics correctly.
Posted Jun 15, 2020 - 18:58 PDT
This incident affected: APIs (Miner API).