Some price data is unavailable for some trading pairs on Ascendex
Incident Report for Hummingbot Miner
Resolved
The trading pair price data issue for Ascendex has been resolved. User rewards are now available in the Miner Web App.
Posted Jan 21, 2023 - 22:21 PST
Investigating
Monitoring indicates some price data is unavailable for some trading pairs on Ascendex. Operations teams are actively investigating and will provide updates as soon as possible. This issue will result in delayed reward calculation on the affected trading pairs. However, once the issue is resolved rewards will be calculated and credited correctly.
Posted Jan 21, 2023 - 09:01 PST
This incident affected: Price recorders (Ascendex mid price recorder).