Miners app data delayed
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Nov 12, 2020 - 21:55 PST
Identified
Our systems are under heavy load at the moment. We're working to get it back to nominal working conditions.
Posted Nov 12, 2020 - 21:01 PST
This incident affected: Data fetchers (Binance Data Fetcher) and Reward Aggregators (Binance Rewards Engine).